Cydia™ Search

This package is from a trusted repository.

Error-O-Pedia for Siri

v1.0
This is Cydia Store package!
Requires iOS 5, Siri and AssistantExtensions.
Last Updated:
N/A
Identifier:
mobi.macciti.erroropediaforsiri
Repository:
Section:
Maintainer:
Filename:
mobi.macciti.erroropediaforsiri_1.0_iphoneos-arm.deb
Size:
7602 Bytes
Sponsor:
MacCiti
© 2007-2012 Planet-iPhones.com