hi i have been using instaler on my 1.1.1  with no problems  [in fact had great fun with it] i noticed today ther were 5 updates  but when i tried to update  i am getting error ;error in script command 1 ; notice  can any one tell me the prob  can i ju…