Ok, now that I found out that you do get an error when you upgrade to 1.1.2, I have finally got my iPhone up to 1.1.2 jailbroken.

My question is now since I am 1.1.2, what would be the next step to 1.1.3? I noticed that the Dev Teams 1.1.3 install on …