Re: 1.1.3 is Downgradeable!

yeppp

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

So mine is 4.6 cuz I bought 1.1.2 OOB, that SUX!

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

I have 3.9… My iPhone was 1.0.2 out of box. yeah you were lol

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

So every new iPhone that is made with 1.1.2 firmware has a 4.6 Bootloader? How can you tell what version of the Bootloader you have on your iPhone?

I upgraded to 1.1.3 thinking it wouldnt be a problem downgrading, but boy was I wrong, lol.

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

Don't get discouraged Cheesy 1.1.3 doesn't suck thatttt bad. wiggle wiggle

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

I sure hope so. I really regret updating my firmware to 1.1.3 now.

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

we shouldnt be waiting too much longer for a 4.6 bootloader fix… Only time will tell Smiley

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

woops looks I was wrong I have a 4.6 bootloader its a 1.1.2 oob so it doesnt work for me not willing to open my phone to do bootloader downgrade, hopefully some one can figure it out for us people with higher bootloaders  Embarrassed

 

Leave a Reply


Re: 1.1.3 is Downgradeable!

that's great news been searching the web with nothing helps

 

Leave a Reply


© 2007-2012 Planet-iPhones.com